  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.dailyastorian.com/content/tncms/live/" />
<meta name="keywords" content="department of agriculture, columbia river, clatsop county" />
<meta name="news_keywords" content="department of agriculture, columbia river, clatsop county" />
<meta name="description" content="Razor clamming is closed from the Columbia River to Tillamook Head after the state detected higher levels of domoic acid." />
<meta name="author" content="The Daily Astorian" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.dailyastorian.com/news/local/razor-clamming-closed-on-clatsop-county-beaches-due-to-domoic/article_e3d9f89c-4216-11e9-9958-5fdd1fc08a3b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/5/49/5495f602-4218-11e9-8c85-9789ee059834/5bed2bfd39360.image.jpg?resize=884%2C630" />
<meta property="og:image:width" content="884" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Razor clamming closed on Clatsop County beaches due to domoic acid" />
<meta property="og:description" content="Razor clamming is closed from the Columbia River to Tillamook Head after the state detected higher levels of domoic acid." />
<meta property="og:site_name" content="The Daily Astorian" />
<meta property="og:section" content="Local News" />
<meta property="article:publisher" content="https://www.facebook.com/DailyAstorian" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@DailyAstorian" />
<meta name="twitter:image:alt" content="Clams" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.0782928e01856dd997f369d0c4947f87.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.636cb0a4cc3ac7bec9bd6f013595373d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700|Open+Sans:400,600,700|PT+Serif:400,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.129.1"},"page":{"grid":"pattern","style":"default","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"The Daily Astorian"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":292},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.129.1"},"page":{"grid":"pattern","style":"default","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"The Daily Astorian"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":292},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NCPX383');})();</script>
<script src="//tags.crwdcntrl.net/c/13302/cc.js?ns=_cc13302" id="LOTCC_13302"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13302.add('tp', 'TNNW');
		_cc13302.add('act', ' User Login');
		_cc13302.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc13302.add('med', 'flag: breaking');
	_cc13302.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f04f62923cf1cbfbad13d1f9e3fa3d11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["department of agriculture","columbia river","clatsop county"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyastorian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.ac84983013ef567e9bcad44196e1af10.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyastorian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.d79496f2f37e86ebbc81788c4981dfd9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyastorian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyastorian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.9c4f02330fa3fc274f0986a50f3969af.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyastorian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.c027d016a43e4c04da349702bccf6526.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], [320,50]).addSize([1200, 0], [320,50]).build();
                gptAdSlots['ad-676619'] = googletag.defineSlot('/1004429/DA/DA_leaderboardmobile_320x50', [[320,50]], 'ad-676619').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [468,60]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-721025'] = googletag.defineSlot('1004429/DA/DA_leaderboardtablet_468x60', [[468,60]], 'ad-721025').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-676616'] = googletag.defineSlot('/1004429/DA/DA_leaderboard_728x90', [[728,90]], 'ad-676616').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], ['fluid']).addSize([768, 0], ['fluid']).addSize([992, 0], ['fluid']).addSize([1200, 0], ['fluid']).build();
                gptAdSlots['ad-686093'] = googletag.defineSlot('/1004429/CM_coast_marketplace/CM_featured_ad_1', [['fluid']], 'ad-686093').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], ['fluid']).addSize([768, 0], ['fluid']).addSize([992, 0], ['fluid']).addSize([1200, 0], ['fluid']).build();
                gptAdSlots['ad-686095'] = googletag.defineSlot('/1004429/CM_coast_marketplace/CM_featured_ad_2', [['fluid']], 'ad-686095').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], ['fluid']).addSize([1200, 0], ['fluid']).build();
                gptAdSlots['ad-686097'] = googletag.defineSlot('/1004429/CM_coast_marketplace/CM_featured_ad_3', [['fluid']], 'ad-686097').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-676617'] = googletag.defineSlot('/1004429/DA/DA_medium_rectangle_300x250', [[300,250]], 'ad-676617').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-676618'] = googletag.defineSlot('/1004429/DA/DA_medium_rectangle_2_300x250', [[300,250]], 'ad-676618').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300, 600]]).addSize([1200, 0], [[300,250], [300, 600]]).build();
                gptAdSlots['ad-727500'] = googletag.defineSlot('/1004429/DA/DA_300x250/300x600_sticky_right_rail', [[300,250],[300,600]], 'ad-727500').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-727501'] = googletag.defineSlot('/1004429/DA/DA_320x50_sticky_anchor', [[320,50]], 'ad-727501').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Razor clamming closed on Clatsop County beaches due to domoic acid | Local News | dailyastorian.com</title>
            
    <style>body { background-color: #f3f3f3; color: #444; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f3f3f3; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #07138b; } .fixed-nav #main-navigation { background-color: #07138b !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #07138b; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #0e20a5; }#site-header-container{ border-bottom: 3px solid #0e20a5; }#site-footer-container{ border-top: 3px solid #0e20a5; } .tnt-bg-accent { background-color: #0e20a5; } a .tnt-caret-down { color: #0e20a5; } .block-title .block-title-inner { border-color: #0e20a5; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #0e20a5; } .form-control:focus { border-bottom-color: #0e20a5; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.dailyastorian.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/custom/image/51018016-a0c8-11e8-8968-f3202c5c2da3.jpg?crop=9%2C9%2C33%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Razor clamming closed on Clatsop County beaches due to domoic acid | Local News | dailyastorian.com" href="http://www.dailyastorian.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.dailyastorian.com/news/local/razor-clamming-closed-on-clatsop-county-beaches-due-to-domoic/article_e3d9f89c-4216-11e9-9958-5fdd1fc08a3b.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.0fe42e9a012c922effb32cf7de14783d.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     

      $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fas tnt-user'></i> Already have an account? <a href='/users/login/?referer_url=/'>Log in here</a></p><p>By submitting this form, you agree to our <a href='http://www.eomediagroup.com/terms-of-service/'>Terms of Use</a> and <a href='http://www.eomediagroup.com/privacy-policy/'>Privacy Policy</a>.");  
           
 }); 
</script><script src="https://subscription.dailyastorian.com/BWTW/scripts/tw.js"></script>

  


        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-e3d9f89c-4216-11e9-9958-5fdd1fc08a3b  section-news section-local type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.dailyastorian.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.129.1&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=The+Daily+Astorian&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=292&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NCPX383&tncms.template.version=3.129.1&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=The+Daily+Astorian&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=292&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-e3d9f89c-4216-11e9-9958-5fdd1fc08a3b" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.dailyastorian.com/users/admin/contribute/article/?assetid=e3d9f89c-4216-11e9-9958-5fdd1fc08a3b&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.dailyastorian.com/users/admin/contribute/article/?from_section=/news/local"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-675183" class="tncms-block text-center padding-top"><div class="follow-links-675183 default">
    
    <section id="block-675183" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/DailyAstorian" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/DailyAstorian" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dailyastorian.com",
  "sameAs" : ["https://www.facebook.com/DailyAstorian","http://twitter.com/DailyAstorian"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-675182" class="tncms-block"><section id="block-675182" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-675182" class="search-form-container card clearfix text-center ">
    <form id="site-search-675182" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-675182-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-675182-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-675182-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-675182').submit();
        return false;
    });

    $('#site-search-675182').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-675182 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-675182 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-675182-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/staff.html"  class="nav-link tnt-section-staff">Staff</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/life/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.coastweekend.com"  target="_blank" rel="noopener" class="nav-link tnt-section-coast-weekend">Coast Weekend</a>
                                </li><li>
                                    <a href="https://oregonthisweek.com/northerncoast/astoria-warrenton"  target="_blank" rel="noopener" class="nav-link tnt-section-visitors-guide">Visitor's Guide</a>
                                </li><li>
                                    <a href="/life/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/life/in_one_ear/"  class="nav-link tnt-section-in-one-ear">In One Ear</a>
                                </li><li>
                                    <a href="/life/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/life/water_under_the_bridge/"  class="nav-link tnt-section-water">Water</a>
                                </li><li>
                                    <a href="/life/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/life/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/life/goonies/"  class="nav-link tnt-section-goonies">Goonies</a>
                                </li><li>
                                    <a href="/life/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/area_guide/"  class="nav-link tnt-section-area-guide">Area Guide</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/events/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a href="/area_guide/hotels/"  class="nav-link tnt-section-hotels">Hotels</a>
                                </li><li>
                                    <a href="/area_guide/restaurants/"  class="nav-link tnt-section-restaurants">Restaurants</a>
                                </li><li>
                                    <a href="/area_guide/shopping/"  class="nav-link tnt-section-shopping">Shopping</a>
                                </li><li>
                                    <a href="/area_guide/things-to-do/"  class="nav-link tnt-section-things-to-do">Things to Do</a>
                                </li><li>
                                    <a href="/area_guide/vacation-rentals/"  class="nav-link tnt-section-vacation-rentals">Vacation Rentals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/video/"  class="nav-link tnt-section-video">Video</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/photos/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://subscription.dailyastorian.com/CircStore/Account/Register"  target="_blank" rel="noopener" class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://dailyastorian.or.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-eedition">Eedition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/newsletters/"  class="nav-link tnt-section-email-updates">Email Updates</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://coastmarketplace.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classified-ads">Classified Ads</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://ordering.eomediagroup.com/coast"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place a classified ad</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://coastmarketplace.com/results/?stq=%22Legal%20Notices%22"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://subscription.dailyastorian.com/circportal"  target="_blank" rel="noopener" class="nav-link tnt-section-newsstand-returns">Newsstand Returns</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-675178" class="tncms-block"><section id="block-675178" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/custom/image/0636bf52-a24d-11e8-9b7f-83af0ad64c11.png?resize=200%2C24 200w, https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/custom/image/0636bf52-a24d-11e8-9b7f-83af0ad64c11.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-676625" class="tncms-block"><div id="weather-676625" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=97103" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">38&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="97103"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-676625 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Astoria, OR
                                
                                 <small>(97103)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A few passing clouds, otherwise generally clear. Low around 30F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>A few passing clouds, otherwise generally clear. Low around 30F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 8, 2019 @ 7:22 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=97103"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-676622" class="tncms-block"><ul id="site-search-676622-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-676622" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-676622-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-676622-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-676622-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-676622').submit();
        return false;
    });

    $('#site-search-676622').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-676622 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-676622 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-676622-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/sports/local/" >
                    <span class="nav-label">Local</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://dailyastorian.or.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-area-guide"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/area_guide/" >
                    <span class="nav-label">Area Guide</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-events"  href="/events/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hotels"  href="/area_guide/hotels/" >
                    <span class="nav-label">Hotels</span>
                </a></li><li>
                <a class="nav-link  tnt-section-restaurants"  href="/area_guide/restaurants/" >
                    <span class="nav-label">Restaurants</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shopping"  href="/area_guide/shopping/" >
                    <span class="nav-label">Shopping</span>
                </a></li><li>
                <a class="nav-link  tnt-section-things-to-do"  href="/area_guide/things-to-do/" >
                    <span class="nav-label">Things to Do</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vacation-rentals"  href="/area_guide/vacation-rentals/" >
                    <span class="nav-label">Vacation Rentals</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-marketplace"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://coastmarketplace.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Marketplace</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://coastmarketplace.com/daily-astorian/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="https://coastmarketplace.com/property-lines/"  target="_blank" rel="noopener">
                    <span class="nav-label">Real Estate</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
<section id="custom-top-container" class="container-fullscreen-region container-fluid">
<div class="container">
  <div id="masthead-col-one" class="col-md-4 col-sm-4 hidden-xs hidden-sm">
        <div id="tncms-region-masthead-custom-col-one" class="tncms-region "><div id="tncms-block-676620" class="tncms-block"><section id="block-676620" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/custom/image/c35b8e96-a24d-11e8-9a4f-c7d40537e327.png?resize=200%2C24 200w, https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/custom/image/c35b8e96-a24d-11e8-9a4f-c7d40537e327.png?resize=300%2C35 300w, https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/custom/image/c35b8e96-a24d-11e8-9a4f-c7d40537e327.png?resize=400%2C47 400w, https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/custom/image/c35b8e96-a24d-11e8-9a4f-c7d40537e327.png?resize=540%2C64 540w, https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/custom/image/c35b8e96-a24d-11e8-9a4f-c7d40537e327.png?resize=750%2C89 750w, https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/custom/image/c35b8e96-a24d-11e8-9a4f-c7d40537e327.png?resize=1200%2C142 1200w, https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/custom/image/c35b8e96-a24d-11e8-9a4f-c7d40537e327.png 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4 hidden-xs hidden-sm">
        <div id="tncms-region-masthead-custom-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-12">
        <div id="tncms-region-masthead-custom-col-three" class="tncms-region "><div id="tncms-block-676619" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-676619" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676619');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-721025" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-721025" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-721025');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    </div>
    </div>
    </section>
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-676616" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-676616" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676616');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-5495f602-4218-11e9-8c85-9789ee059834" class="modal fullscreen in modal-image image-default modal-5495f602-4218-11e9-8c85-9789ee059834" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/5/49/5495f602-4218-11e9-8c85-9789ee059834/5bed2bfd39360.image.jpg?resize=400%2C285"
                    srcset="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/5/49/5495f602-4218-11e9-8c85-9789ee059834/5bed2bfd39360.image.jpg?resize=200%2C143 200w, https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/5/49/5495f602-4218-11e9-8c85-9789ee059834/5bed2bfd39360.image.jpg?resize=300%2C214 300w, https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/5/49/5495f602-4218-11e9-8c85-9789ee059834/5bed2bfd39360.image.jpg?resize=400%2C285 400w, https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/5/49/5495f602-4218-11e9-8c85-9789ee059834/5bed2bfd39360.image.jpg?resize=540%2C385 540w, https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/5/49/5495f602-4218-11e9-8c85-9789ee059834/5bed2bfd39360.image.jpg?resize=750%2C534 750w, https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/5/49/5495f602-4218-11e9-8c85-9789ee059834/5bed2bfd39360.image.jpg?resize=1200%2C855 1200w, https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/5/49/5495f602-4218-11e9-8c85-9789ee059834/5bed2bfd39360.image.jpg?resize=1700%2C1211 1700w"
                    sizes="100vw"
                    width="1705"
                    height="1215"
                    alt="Clams"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-5495f602-4218-11e9-8c85-9789ee059834" data-target=".caption-inner-modal-image-5495f602-4218-11e9-8c85-9789ee059834">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-5495f602-4218-11e9-8c85-9789ee059834 collapse in"><div class="actions pull-right">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/5/49/5495f602-4218-11e9-8c85-9789ee059834/5bed2bfd3a476.hires.jpg", "credit": "Colin Murphey/The Daily Astorian"}'>Buy Now</a>
        </div><div class="caption-text"><p>Razor clamming on Clatsop County beaches has been closed.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Colin Murphey/The Daily Astorian
</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyastorian.com%2Fnews%2Flocal%2Fclams%2Fimage_5495f602-4218-11e9-8c85-9789ee059834.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/clams/image_5495f602-4218-11e9-8c85-9789ee059834.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5495f602-4218-11e9-8c85-9789ee059834}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.dailyastorian.com%2Fnews%2Flocal%2Fclams%2Fimage_5495f602-4218-11e9-8c85-9789ee059834.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Clams&via=DailyAstorian" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/clams/image_5495f602-4218-11e9-8c85-9789ee059834.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5495f602-4218-11e9-8c85-9789ee059834}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailyastorian.com/tncms/asset/editorial/5495f602-4218-11e9-8c85-9789ee059834" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":5495f602-4218-11e9-8c85-9789ee059834}' 'sms: 5495f602-4218-11e9-8c85-9789ee059834editorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Astorian%5D%20Clams&body=https%3A%2F%2Fwww.dailyastorian.com%2Fnews%2Flocal%2Fclams%2Fimage_5495f602-4218-11e9-8c85-9789ee059834.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":5495f602-4218-11e9-8c85-9789ee059834}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/clams/image_5495f602-4218-11e9-8c85-9789ee059834.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5495f602-4218-11e9-8c85-9789ee059834}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5495f602-4218-11e9-8c85-9789ee059834-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5495f602-4218-11e9-8c85-9789ee059834" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="5495f602-4218-11e9-8c85-9789ee059834" class="save-list-5495f602-4218-11e9-8c85-9789ee059834-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5495f602-4218-11e9-8c85-9789ee059834" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-5495f602-4218-11e9-8c85-9789ee059834 img { max-height: 1215px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-e3d9f89c-4216-11e9-9958-5fdd1fc08a3b" class="asset article-default"  data-url="https://www.dailyastorian.com/news/local/razor-clamming-closed-on-clatsop-county-beaches-due-to-domoic/article_e3d9f89c-4216-11e9-9958-5fdd1fc08a3b.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/5/49/5495f602-4218-11e9-8c85-9789ee059834/5bed2bfd39360.image.jpg?resize=884%2C630">
            <meta itemprop="width" content="884">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="dailyastorian.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.dailyastorian.com/news/local/razor-clamming-closed-on-clatsop-county-beaches-due-to-domoic/article_e3d9f89c-4216-11e9-9958-5fdd1fc08a3b.html" />
    <style>
                .asset-paging .direction {
                    color: #0e20a5;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-e3d9f89c-4216-11e9-9958-5fdd1fc08a3b" class="asset-paging">
                <div id="paging-prev-e3d9f89c-4216-11e9-9958-5fdd1fc08a3b" class="paging-link prev offset"></div>
                <div id="paging-next-e3d9f89c-4216-11e9-9958-5fdd1fc08a3b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span>
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Razor clamming closed on Clatsop County beaches due to domoic acid
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">The Daily Astorian</span></li>
        
        
            <li>
        <time datetime="2019-03-08T18:56:00-08:00" class="tnt-date asset-date text-muted">43 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local/razor-clamming-closed-on-clatsop-county-beaches-due-to-domoic/article_e3d9f89c-4216-11e9-9958-5fdd1fc08a3b.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-03-08T18:56:00-08:00">
    <meta itemprop="datePublished" content="2019-03-08T18:56:00-08:00">
    <meta itemprop="dateModified" content="2019-03-08T18:56:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyastorian.com%2Fnews%2Flocal%2Frazor-clamming-closed-on-clatsop-county-beaches-due-to-domoic%2Farticle_e3d9f89c-4216-11e9-9958-5fdd1fc08a3b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/razor-clamming-closed-on-clatsop-county-beaches-due-to-domoic/article_e3d9f89c-4216-11e9-9958-5fdd1fc08a3b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e3d9f89c-4216-11e9-9958-5fdd1fc08a3b}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.dailyastorian.com%2Fnews%2Flocal%2Frazor-clamming-closed-on-clatsop-county-beaches-due-to-domoic%2Farticle_e3d9f89c-4216-11e9-9958-5fdd1fc08a3b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Razor%20clamming%20closed%20on%20Clatsop%20County%20beaches%20due%20to%20domoic%20acid&via=DailyAstorian" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/razor-clamming-closed-on-clatsop-county-beaches-due-to-domoic/article_e3d9f89c-4216-11e9-9958-5fdd1fc08a3b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e3d9f89c-4216-11e9-9958-5fdd1fc08a3b}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailyastorian.com/tncms/asset/editorial/e3d9f89c-4216-11e9-9958-5fdd1fc08a3b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":e3d9f89c-4216-11e9-9958-5fdd1fc08a3b}' 'sms: e3d9f89c-4216-11e9-9958-5fdd1fc08a3beditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Astorian%5D%20Razor%20clamming%20closed%20on%20Clatsop%20County%20beaches%20due%20to%20domoic%20acid&body=https%3A%2F%2Fwww.dailyastorian.com%2Fnews%2Flocal%2Frazor-clamming-closed-on-clatsop-county-beaches-due-to-domoic%2Farticle_e3d9f89c-4216-11e9-9958-5fdd1fc08a3b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e3d9f89c-4216-11e9-9958-5fdd1fc08a3b}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="e3d9f89c-4216-11e9-9958-5fdd1fc08a3b" class="save-list-e3d9f89c-4216-11e9-9958-5fdd1fc08a3b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e3d9f89c-4216-11e9-9958-5fdd1fc08a3b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-5495f602-4218-11e9-8c85-9789ee059834" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1705">
            <meta itemprop="height" content="1215">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/5/49/5495f602-4218-11e9-8c85-9789ee059834/5bed2bfd39360.image.jpg?resize=1200%2C855">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/5/49/5495f602-4218-11e9-8c85-9789ee059834/5bed2bfd39360.image.jpg?resize=1200%2C855">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/5/49/5495f602-4218-11e9-8c85-9789ee059834/5bed2bfd39360.image.jpg?resize=400%2C285"
                    srcset="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/5/49/5495f602-4218-11e9-8c85-9789ee059834/5bed2bfd39360.image.jpg?resize=200%2C143 200w, https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/5/49/5495f602-4218-11e9-8c85-9789ee059834/5bed2bfd39360.image.jpg?resize=300%2C214 300w, https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/5/49/5495f602-4218-11e9-8c85-9789ee059834/5bed2bfd39360.image.jpg?resize=400%2C285 400w, https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/5/49/5495f602-4218-11e9-8c85-9789ee059834/5bed2bfd39360.image.jpg?resize=540%2C385 540w, https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/5/49/5495f602-4218-11e9-8c85-9789ee059834/5bed2bfd39360.image.jpg?resize=750%2C534 750w, https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/5/49/5495f602-4218-11e9-8c85-9789ee059834/5bed2bfd39360.image.jpg?resize=1200%2C855 1200w, https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/5/49/5495f602-4218-11e9-8c85-9789ee059834/5bed2bfd39360.image.jpg?resize=1700%2C1211 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1705"
                    height="1215"
                    alt="Clams"
                    class="img-responsive full tnt-restrict-img-5495f602-4218-11e9-8c85-9789ee059834" />
            </div><style>
                .tnt-restrict-img-5495f602-4218-11e9-8c85-9789ee059834 {
                    max-width: 1705px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/5/49/5495f602-4218-11e9-8c85-9789ee059834/5bed2bfd3a476.hires.jpg", "credit": "Colin Murphey/The Daily Astorian"}'>Buy Now</a>
        </div>
                            <span class="caption-text">
                                <p>Razor clamming on Clatsop County beaches has been closed.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Colin Murphey/The Daily Astorian
</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e3d9f89c-4216-11e9-9958-5fdd1fc08a3b">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyastorian.com%2Fnews%2Flocal%2Frazor-clamming-closed-on-clatsop-county-beaches-due-to-domoic%2Farticle_e3d9f89c-4216-11e9-9958-5fdd1fc08a3b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/razor-clamming-closed-on-clatsop-county-beaches-due-to-domoic/article_e3d9f89c-4216-11e9-9958-5fdd1fc08a3b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e3d9f89c-4216-11e9-9958-5fdd1fc08a3b}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.dailyastorian.com%2Fnews%2Flocal%2Frazor-clamming-closed-on-clatsop-county-beaches-due-to-domoic%2Farticle_e3d9f89c-4216-11e9-9958-5fdd1fc08a3b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Razor%20clamming%20closed%20on%20Clatsop%20County%20beaches%20due%20to%20domoic%20acid&via=DailyAstorian" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/razor-clamming-closed-on-clatsop-county-beaches-due-to-domoic/article_e3d9f89c-4216-11e9-9958-5fdd1fc08a3b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e3d9f89c-4216-11e9-9958-5fdd1fc08a3b}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailyastorian.com/tncms/asset/editorial/e3d9f89c-4216-11e9-9958-5fdd1fc08a3b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":e3d9f89c-4216-11e9-9958-5fdd1fc08a3b}' 'sms: e3d9f89c-4216-11e9-9958-5fdd1fc08a3beditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Astorian%5D%20Razor%20clamming%20closed%20on%20Clatsop%20County%20beaches%20due%20to%20domoic%20acid&body=https%3A%2F%2Fwww.dailyastorian.com%2Fnews%2Flocal%2Frazor-clamming-closed-on-clatsop-county-beaches-due-to-domoic%2Farticle_e3d9f89c-4216-11e9-9958-5fdd1fc08a3b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e3d9f89c-4216-11e9-9958-5fdd1fc08a3b}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/razor-clamming-closed-on-clatsop-county-beaches-due-to-domoic/article_e3d9f89c-4216-11e9-9958-5fdd1fc08a3b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e3d9f89c-4216-11e9-9958-5fdd1fc08a3b}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e3d9f89c-4216-11e9-9958-5fdd1fc08a3b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e3d9f89c-4216-11e9-9958-5fdd1fc08a3b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="e3d9f89c-4216-11e9-9958-5fdd1fc08a3b" class="save-list-e3d9f89c-4216-11e9-9958-5fdd1fc08a3b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e3d9f89c-4216-11e9-9958-5fdd1fc08a3b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Razor clamming is closed from the Columbia River to Tillamook Head after the state detected higher levels of domoic acid.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The state will not reopen clamming until two consecutive tests, at least one week apart, show levels of the marine biotoxin below the limit.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The closure of recreational and commercial clamming was announced Friday evening by the state Department of Agriculture and the state Department of Fish and Wildlife.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyastorian.com%2Fnews%2Flocal%2Frazor-clamming-closed-on-clatsop-county-beaches-due-to-domoic%2Farticle_e3d9f89c-4216-11e9-9958-5fdd1fc08a3b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/razor-clamming-closed-on-clatsop-county-beaches-due-to-domoic/article_e3d9f89c-4216-11e9-9958-5fdd1fc08a3b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e3d9f89c-4216-11e9-9958-5fdd1fc08a3b}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.dailyastorian.com%2Fnews%2Flocal%2Frazor-clamming-closed-on-clatsop-county-beaches-due-to-domoic%2Farticle_e3d9f89c-4216-11e9-9958-5fdd1fc08a3b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Razor%20clamming%20closed%20on%20Clatsop%20County%20beaches%20due%20to%20domoic%20acid&via=DailyAstorian" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/razor-clamming-closed-on-clatsop-county-beaches-due-to-domoic/article_e3d9f89c-4216-11e9-9958-5fdd1fc08a3b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e3d9f89c-4216-11e9-9958-5fdd1fc08a3b}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailyastorian.com/tncms/asset/editorial/e3d9f89c-4216-11e9-9958-5fdd1fc08a3b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":e3d9f89c-4216-11e9-9958-5fdd1fc08a3b}' 'sms: e3d9f89c-4216-11e9-9958-5fdd1fc08a3beditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Astorian%5D%20Razor%20clamming%20closed%20on%20Clatsop%20County%20beaches%20due%20to%20domoic%20acid&body=https%3A%2F%2Fwww.dailyastorian.com%2Fnews%2Flocal%2Frazor-clamming-closed-on-clatsop-county-beaches-due-to-domoic%2Farticle_e3d9f89c-4216-11e9-9958-5fdd1fc08a3b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e3d9f89c-4216-11e9-9958-5fdd1fc08a3b}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/razor-clamming-closed-on-clatsop-county-beaches-due-to-domoic/article_e3d9f89c-4216-11e9-9958-5fdd1fc08a3b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e3d9f89c-4216-11e9-9958-5fdd1fc08a3b}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e3d9f89c-4216-11e9-9958-5fdd1fc08a3b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e3d9f89c-4216-11e9-9958-5fdd1fc08a3b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="e3d9f89c-4216-11e9-9958-5fdd1fc08a3b" class="save-list-e3d9f89c-4216-11e9-9958-5fdd1fc08a3b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e3d9f89c-4216-11e9-9958-5fdd1fc08a3b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22department%20of%20agriculture%22#tncms-source=keyword" class="tag-department-of-agriculture label label-default" data-tncms-track-dmp='search: department-of-agriculture'>Department Of Agriculture</a>
            </li> <li>
                <a href="/search/?k=%22columbia%20river%22#tncms-source=keyword" class="tag-columbia-river label label-default" data-tncms-track-dmp='search: columbia-river'>Columbia River</a>
            </li> <li>
                <a href="/search/?k=%22clatsop%20county%22#tncms-source=keyword" class="tag-clatsop-county label label-default" data-tncms-track-dmp='search: clatsop-county'>Clatsop County</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-686102" class="tncms-block title-no-margin"><section id="block-686102" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="https://coastmarketplace.com/results/?stq=%22real%20estate%22" class="">Homes</a></li>
                
                    <li><a href="http://www.coastmarketplace.com/results/?stq=Jobs" class="">Jobs</a></li>
                
                    <li><a href="http://www.coastmarketplace.com/results/?stq=%22Public+Notices%22" class="">Public Notices</a></li>
                
                    <li><a href="http://www.coastmarketplace.com/results/?stq=Vehicles" class="">Vehicles</a></li>
                
            
            
        </ul>
        
    
    
    <div class="block-title title-686102 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://coastmarketplace.com/" target="_blank" rel="noopener">
                
                Marketplace
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-686093" class="tncms-block col-md-4 col-sm-6"><div class="tnt-ads-container text-center  " >
        <div id="ad-686093" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-686093');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-686095" class="tncms-block col-md-4 col-sm-6"><div class="tnt-ads-container text-center  " >
        <div id="ad-686095" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-686095');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-686097" class="tncms-block col-md-4 col-sm-6"><div class="tnt-ads-container text-center  " >
        <div id="ad-686097" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-686097');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-686100" class="tncms-block"><div class="clearfix"></div></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="e3d9f89c-4216-11e9-9958-5fdd1fc08a3b" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/local/razor-clamming-closed-on-clatsop-county-beaches-due-to-domoic/article_e3d9f89c-4216-11e9-9958-5fdd1fc08a3b.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="e3d9f89c-4216-11e9-9958-5fdd1fc08a3b" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.dailyastorian.com/users/login/?referer_url=https%3A%2F%2Fwww.dailyastorian.com%2Fnews%2Flocal%2Frazor-clamming-closed-on-clatsop-county-beaches-due-to-domoic%2Farticle_e3d9f89c-4216-11e9-9958-5fdd1fc08a3b.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-694662" class="tncms-block"><script type="text/javascript">
  _bwtp = new TheWall('https://subscription.dailyastorian.com/BWTW/', 'DA', 'DA', null, 'DEFAULT' );
  _bwtp.init(false);
</script></div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-676617" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-676617" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676617');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-733027" class="tncms-block"><style type="text/css">

.calendar-container { margin: 30px 0; }
	.calendar-container h3 { font-weight: 700; text-transform: uppercase; }

.calendar-widget {
	background: #fff;
	border-top: 1px solid #efefef;
	border-right: 1px solid #efefef; 
	border-left: 1px solid #efefef;  
	padding: 0; border-top: 1px solid #efefef; }
	
	.calendar-widget .ob-subtitle { 
		border-bottom: 1px solid #efefef;
		font-size: 14px;
		font-weight: 600;
		padding: 10px 20px;
		text-transform: uppercase; }
		
	.calendar-widget .oneboat-embed.oneboat-embed-list .view-content { height: 340px; margin: 0; }
		.calendar-widget .oneboat-embed.oneboat-embed-list .ob-item { max-width: 100%; }
		.calendar-widget .oneboat-embed.oneboat-embed-list .view-content > .ob-item { 
			border-bottom: 1px solid #efefef;
			margin-bottom: 0; 
			padding: 15px 20px 10px 20px; }
		
	.calendar-widget .oneboat-embed.oneboat-embed-list .ob-item-location {  padding-bottom: 10px; padding-right: 15px; }
	
	.calendar-container .btn { background: #4d58cc; padding-top: 10px; padding-bottom: 10px; }
	.calendar-container .btn:hover { background: #d48665; }
	.calendar-container .btn-default { border: 0; color: #fff }
	
@media screen and (max-width: 768px) { }
@media screen and (max-width: 641px) { }

</style><div class="calendar-container">
	
	<div class="block-title-inner">
		<h3><a href="https://www.dailyastorian.com/events/" target="_blank" rel="noopener">Events</a></h3>
	</div>
	
	<div class="calendar-widget">	
		<script src="https://oregonthisweek.com/northerncoast/list-embed.js?type=event&amp;s=all&amp;size=small&amp;date=today&amp;nojquery=1"></script>
</div>
	
	<div class="btn-group btn-group-justified" role="group" aria-label="...">
		<div class="btn-group" role="group">
			<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
				View All Events
				<span class="caret"></span>
			</button>
			<ul class="dropdown-menu">
<li><a href="https://www.dailyastorian.com/events/">Daytime Events</a></li>
				<li><a href="https://www.dailyastorian.com/events/">Nightlife</a></li>
				<li><a href="https://www.dailyastorian.com/events/">Community Events</a></li>
			</ul>
</div>
		<a class="btn btn-default" href="https://oregonthisweek.com/northerncoast/joinin" target="_blank" role="button">Add Your Event</a>
	</div>

</div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-676618" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-676618" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676618');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-675134" class="tncms-block"><section id="block-675134" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-675134 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-675134" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-675134" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-675134" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-675134" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-675134" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/north-coast-woman-sentenced-to-years-for-theft/article_437fec08-3e42-11e9-9cbf-7fa7ab9a28c4.html">North Coast woman sentenced to 10 years for theft</a></li><li><a href="/news/local/astoria-butcher-shop-on-the-block/article_2663d792-3f96-11e9-9443-7bd7afd8af22.html">Astoria butcher shop on the block</a></li><li><a href="/news/local/seaside-planners-back-new-grocery-outlet/article_3843dcd2-402c-11e9-8a5a-c7d5a984ba8e.html">Seaside planners back new Grocery Outlet</a></li><li><a href="/news/local/hammond-man-convicted-of-rape/article_5b7a8450-3c33-11e9-9484-0f95dbd09002.html">Hammond man convicted of rape</a></li><li><a href="/news/local/charter-fleet-faces-extinction/article_2b9c77ac-3f71-11e9-9781-9f981667d9e1.html">Charter fleet faces extinction</a></li><li><a href="/news/local/astoria-man-pleads-no-contest-to-attempted-murder/article_bab801f0-4137-11e9-bb53-fb6fd242fe00.html">Astoria man pleads no contest to attempted murder</a></li><li><a href="/news/local/state-flags-concerns-with-clatsop-county-s-mental-health-agency/article_63247a0a-3d35-11e9-b20c-abb27de07a84.html">State flags concerns with Clatsop County's mental health agency</a></li><li><a href="/news/local/while-his-family-home-burned-in-hamlet-an--year/article_b4b74cf2-3ed0-11e9-ae7b-f7729133eeef.html">While his family home burned in Hamlet, an 11-year-old went to get help</a></li><li><a href="/news/local/property-owners-voice-concerns-about-strict-codes-for-the-astoria/article_c6fb48f2-3f55-11e9-9e03-2f1b33e79487.html">Property owners voice concerns about strict codes for the Astoria waterfront</a></li><li><a href="/news/local/community-celebrates-former-knappa-wrestling-coach/article_142e28aa-3f16-11e9-b93d-8b143e7c09be.html">Community celebrates former Knappa wrestling coach</a></li></ul></div>
        
        
            <div id="images-675134" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/life/community/astor-elementary-students-raise-for-heart-association/image_9fdb32a8-3930-11e9-b7a7-d71a60b8fc70.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Astor Elementary students raise $10,357 for heart association"
                        class="img-responsive lazyload full"
                        width="541"
                        height="541"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/9/fd/9fdb32a8-3930-11e9-b7a7-d71a60b8fc70/5c743dd6f3e0b.image.jpg?crop=541%2C541%2C161%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/volunteers-help-clean-up-astoria-riverfront-trolley-tracks/image_e8ae9972-3e8d-11e9-aeb1-4f90e0ad6a95.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Volunteers help clean up Astoria Riverfront Trolley tracks"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/e/8a/e8ae9972-3e8d-11e9-aeb1-4f90e0ad6a95/5c7d3f087e7da.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/parker-whitsett/image_58d5bb02-2b58-11e9-b61f-2714519ea27f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Parker Whitsett"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/5/8d/58d5bb02-2b58-11e9-b61f-2714519ea27f/5c5d032ba07ac.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial-cartoon-trump-national-emergency/image_cff84d92-33cf-11e9-8e6c-a3664d8d31c4.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Editorial cartoon: Trump national emergency"
                        class="img-responsive lazyload full"
                        width="1255"
                        height="1255"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/c/ff/cff84d92-33cf-11e9-8e6c-a3664d8d31c4/5c6b3a1ab9dc6.image.jpg?crop=1255%2C1255%2C197%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial-cartoon-hate-crimes/image_8db6f0a2-3963-11e9-bd96-7ba22dfc6dbc.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Editorial cartoon: Hate crimes"
                        class="img-responsive lazyload full"
                        width="1192"
                        height="1192"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/8/db/8db6f0a2-3963-11e9-bd96-7ba22dfc6dbc/5c74932186970.image.jpg?crop=1192%2C1192%2C273%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/jim-parker/image_f9805fc8-2bc9-11e9-8d75-63b1c6396f30.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Jim Parker"
                        class="img-responsive lazyload full"
                        width="639"
                        height="639"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/f/98/f9805fc8-2bc9-11e9-8d75-63b1c6396f30/5c5dc178c4186.image.jpg?crop=639%2C639%2C160%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial-cartoon-anti-vaxxer-valentine-s-day/image_63a0503a-2fd9-11e9-aca2-cb5a0394dd20.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Editorial cartoon: Anti-vaxxer Valentine's Day"
                        class="img-responsive lazyload full"
                        width="1294"
                        height="1294"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/6/3a/63a0503a-2fd9-11e9-aca2-cb5a0394dd20/5c64921f709fa.image.jpg?crop=1294%2C1294%2C154%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/human-orca-mural/image_82645e04-3898-11e9-8871-e359ee7f8746.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Human orca mural"
                        class="img-responsive lazyload full"
                        width="1208"
                        height="1208"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/8/26/82645e04-3898-11e9-8871-e359ee7f8746/5c733dc8836ed.image.jpg?crop=1208%2C1208%2C253%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial-cartoon-the-northam-yearbook-scandal/image_7931500e-2a5f-11e9-b864-ff967bc66775.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Editorial cartoon: The Northam yearbook scandal"
                        class="img-responsive lazyload full"
                        width="1222"
                        height="1222"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/7/93/7931500e-2a5f-11e9-b864-ff967bc66775/5c5b61bd560dd.image.jpg?crop=1222%2C1222%2C237%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ken-shults/image_46135c98-307d-11e9-ba02-cf35d53db357.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Ken Shults"
                        class="img-responsive lazyload full"
                        width="626"
                        height="626"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/4/61/46135c98-307d-11e9-ba02-cf35d53db357/5c65a46746f00.image.jpg?crop=626%2C626%2C157%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-675134" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/video/feeding-elk-in-jewell-meadows-wildlife-area/video_687acf64-4072-11e9-99b1-375af5dfbcde.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Feeding elk in Jewell Meadows Wildlife Area"
                        class="img-responsive lazyload full"
                        width="540"
                        height="540"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/6/87/687acf64-4072-11e9-99b1-375af5dfbcde/5c806a49efd31.image.jpg?crop=540%2C540%2C210%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/video/drone-video-salvage-chief-could-be-upgraded-for-disaster-service/video_63c24f54-2bfc-11e9-9711-e7c6c37c9250.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Drone video: Salvage Chief could be upgraded for disaster service"
                        class="img-responsive lazyload full"
                        width="1236"
                        height="1236"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/6/3c/63c24f54-2bfc-11e9-9711-e7c6c37c9250/5c5e18f9e3165.image.jpg?crop=1236%2C1236%2C220%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/video/ag-class-at-astoria-high-school/video_bb1beb94-3565-11e9-93eb-03f90da4a127.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Ag class at Astoria High School"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/b/b1/bb1beb94-3565-11e9-93eb-03f90da4a127/5c6de27ad70c4.image.png?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/local/warrenton-s-fernanda-alvarez/video_023488ae-388d-11e9-b907-9b822c4bc2dc.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Warrenton's Fernanda Alvarez"
                        class="img-responsive lazyload full"
                        width="540"
                        height="540"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/0/23/023488ae-388d-11e9-b907-9b822c4bc2dc/5c732b5813eab.image.png?crop=540%2C540%2C90%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/video/astoria-logger-named-operator-of-the-year/video_efbb2f9a-4136-11e9-998c-979cb40a2b35.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Astoria logger named operator of the year"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/e/fb/efbb2f9a-4136-11e9-998c-979cb40a2b35/5c81b4e47d330.image.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/video/vernonia-logger-earns-state-merit-award/video_cbe17060-4137-11e9-b2f9-d7dfa94c5abb.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Vernonia logger earns state merit award"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/c/be/cbe17060-4137-11e9-b2f9-d7dfa94c5abb/5c81b668be494.image.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/nation/toobin-enormous-physical-toll-taken-on-manafort/video_8dc92fbc-4032-5ad7-a680-04162d3f7b16.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Toobin: 'Enormous' physical toll taken on Manafort"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/8/dc/8dc92fbc-4032-5ad7-a680-04162d3f7b16/5c79c42426b1e.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/video/new-press-tower-at-the-daily-astorian/video_278ef044-2e65-11e9-a8a3-a7769e281cbe.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="New press tower at The Daily Astorian"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/2/78/278ef044-2e65-11e9-a8a3-a7769e281cbe/5c62292891f5d.image.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-675134" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/methadone-clinic-planned-for-seaside/article_47a99d80-2f18-11e9-9d91-936f42d67177.html">Methadone clinic planned for Seaside</a> (7)</li><li><a href="/news/local/warrenton-police-use-overdose-kit-to-revive-man/article_40f57332-2b36-11e9-a024-8318f05ec364.html">Warrenton police use overdose kit to revive man</a> (5)</li><li><a href="/news/local/drag-queen-story-hour-proceeds-in-astoria-with-community-support/article_87ea2a62-2cad-11e9-b97b-b70448e8486c.html">Drag Queen Story Hour proceeds in Astoria with community support</a> (4)</li><li><a href="/opinion/letters/letter-medicare-for-all/article_b3a70da0-3572-11e9-8c57-7746837302e3.html">Letter: Medicare for All</a> (4)</li><li><a href="/news/local/clatsop-county-looks-to-move-public-works-facility-out-of/article_003f92d4-30b6-11e9-bace-a73fb35947b7.html">Clatsop County looks to move public works facility out of the tsunami inundation zone</a> (2)</li><li><a href="/news/local/former-da-marquis-joins-animal-advocacy-group/article_07cb7dfe-33e2-11e9-b749-03a9591ad513.html">Former DA Marquis joins animal advocacy group</a> (2)</li><li><a href="/news/local/astoria-open-to-homeless-drop-in-center-idea/article_185f5386-395d-11e9-a54c-afb70445e1b6.html">Astoria open to homeless drop-in center idea</a> (2)</li><li><a href="/news/local/clatsop-county-scrambles-to-improve-oversight-of-developmental-disability-program/article_70d4c334-2a94-11e9-b09e-274e8dbc77dd.html">Clatsop County scrambles to improve oversight of developmental disability program</a> (2)</li><li><a href="/news/local/group-considers-drop-in-center-for-the-homeless-in-astoria/article_be321494-356e-11e9-86e7-bf351d11e180.html">Group considers drop-in center for the homeless in Astoria</a> (2)</li><li><a href="/opinion/columns/guest-column-gearhart-park-not-suited-for-fire-station/article_ded4231c-2bf1-11e9-a730-33c7a7f97997.html">Guest column: Gearhart park not suited for fire station</a> (2)</li></ul></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-727500" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-727500" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-727500');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
<script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
<script type="text/javascript">
	ttd_dom_ready( function() {
		if (typeof TTDUniversalPixelApi === 'function') {
			var universalPixelApi = new TTDUniversalPixelApi();
			universalPixelApi.init("skttn8l", ["0fwu5j9"], "https://insight.adsrvr.org/track/up");
		}
	});
</script>

                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-675174" class="tncms-block"><section id="block-675174" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-675174 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/video/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/multimedia/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-675125" class="tncms-block"><section id="block-675125" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-675125 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://coastmarketplace.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="http://www.coastweekend.com/cw/events"  target="_blank" rel="noopener">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-676615" class="tncms-block"><section id="block-676615" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-676615 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-675179" class="tncms-block padding-bottom"><section id="block-675179" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/custom/image/1f1396b6-a24e-11e8-9e39-4f498eb1ab96.png?resize=200%2C24 200w, https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/custom/image/1f1396b6-a24e-11e8-9e39-4f498eb1ab96.png?resize=300%2C35 300w, https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/custom/image/1f1396b6-a24e-11e8-9e39-4f498eb1ab96.png?resize=400%2C47 400w, https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/custom/image/1f1396b6-a24e-11e8-9e39-4f498eb1ab96.png?resize=540%2C64 540w, https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/custom/image/1f1396b6-a24e-11e8-9e39-4f498eb1ab96.png?resize=750%2C89 750w, https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/custom/image/1f1396b6-a24e-11e8-9e39-4f498eb1ab96.png?resize=1200%2C142 1200w, https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/custom/image/1f1396b6-a24e-11e8-9e39-4f498eb1ab96.png 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-675176" class="tncms-block"><section id="block-675176" class="block emphasis-h4   " ><address>
    <strong>dailyastorian.com</strong><br>
    949 Exchange St.<br>
    Astoria, OR 97103
    <br>
    
        <strong>Phone:</strong> (503) 325-3211<br>
        <strong>Email:</strong> <a href="mailto:editor@dailyastorian.com">editor@dailyastorian.com</a><br>
    
</address></section></div><div id="tncms-block-675184" class="tncms-block padding-bottom"><div class="follow-links-675184 default">
    
    <section id="block-675184" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/DailyAstorian" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/DailyAstorian" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dailyastorian.com",
  "sameAs" : ["https://www.facebook.com/DailyAstorian","http://twitter.com/DailyAstorian"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-675129" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-675129"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">The Daily Astorian</a>, 949 Exchange St. Astoria, OR</small><small>&nbsp;| <a href="http://eomediagroup.com/terms-of-service/">Terms of Use</a></small><small>&nbsp;| <a href="http://eomediagroup.com/privacy-policy/">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-727501" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-727501" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-727501');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc13302.add('act', dmpData);
	_cc13302.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            var io = new IntersectionObserver(callback),
                targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
            targets.forEach(function(e){
                io.observe(e);
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.30d2228d6f0f93ea4fe6b826551c1ccf.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13302.add('act', dmpData);
	_cc13302.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>