  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.dailyastorian.com/content/tncms/live/" />
<meta name="keywords" content="gun, weaponry, military, austin meyers, storage, massachusetts, firearm, law, barbara smith warner" />
<meta name="news_keywords" content="gun, weaponry, military, austin meyers, storage, massachusetts, firearm, law, barbara smith warner" />
<meta name="description" content="In his Portland home, Austin Meyers stood in front of his gun safe showing how he stores his ammo, his pistols and his rifle." />
<meta name="author" content="Jonathan Levinson Oregon Public Broadcasting" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.dailyastorian.com/news/safe-gun-storage-laws-could-come-to-oregon/article_d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/7/6a/76a39696-1e64-11e9-80d4-7bd430660979/5c4747e7180b9.image.jpg?resize=940%2C626" />
<meta property="og:image:width" content="940" />
<meta property="og:image:height" content="626" />
<meta property="og:title" content="Safe gun storage laws could come to Oregon" />
<meta property="og:description" content="In his Portland home, Austin Meyers stood in front of his gun safe showing how he stores his ammo, his pistols and his rifle." />
<meta property="og:site_name" content="The Daily Astorian" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/DailyAstorian" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@DailyAstorian" />
<meta name="twitter:image:alt" content="gun locks" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30ee4167ac328dfa81397c47b9418322.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.636cb0a4cc3ac7bec9bd6f013595373d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700|Open+Sans:400,600,700|PT+Serif:400,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.127.2"},"page":{"grid":"pattern","style":"default","syndicated":"false","reaction":"inherit","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Jonathan Levinson\nOregon Public Broadcasting"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":618},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.127.2"},"page":{"grid":"pattern","style":"default","syndicated":"false","reaction":"inherit","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Jonathan Levinson\nOregon Public Broadcasting"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":618},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NCPX383');})();</script>
<script src="//tags.crwdcntrl.net/c/13302/cc.js?ns=_cc13302" id="LOTCC_13302"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13302.add('tp', 'TNNW');
		_cc13302.add('act', ' User Login');
		_cc13302.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc13302.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.2b2626648e7eeffaa0e2a1e3db6a3bc0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&window.IntersectionObserver&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script src="https://tagan.adlightning.com/townnews/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/townnews/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["gun","weaponry","military","austin meyers","storage","massachusetts","firearm","law","barbara smith warner"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyastorian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.ac84983013ef567e9bcad44196e1af10.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyastorian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.d79496f2f37e86ebbc81788c4981dfd9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyastorian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyastorian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.9c4f02330fa3fc274f0986a50f3969af.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyastorian.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.65b91da77e2667d8c683eefa7d93b2de.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], [320,50]).addSize([1200, 0], [320,50]).build();
                gptAdSlots['ad-676619'] = googletag.defineSlot('/1004429/DA/DA_leaderboardmobile_320x50', [[320,50]], 'ad-676619').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [468,60]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-721025'] = googletag.defineSlot('1004429/DA/DA_leaderboardtablet_468x60', [[468,60]], 'ad-721025').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-676616'] = googletag.defineSlot('/1004429/DA/DA_leaderboard_728x90', [[728,90]], 'ad-676616').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], ['fluid']).addSize([768, 0], ['fluid']).addSize([992, 0], ['fluid']).addSize([1200, 0], ['fluid']).build();
                gptAdSlots['ad-686093'] = googletag.defineSlot('/1004429/CM_coast_marketplace/CM_featured_ad_1', [['fluid']], 'ad-686093').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], ['fluid']).addSize([768, 0], ['fluid']).addSize([992, 0], ['fluid']).addSize([1200, 0], ['fluid']).build();
                gptAdSlots['ad-686095'] = googletag.defineSlot('/1004429/CM_coast_marketplace/CM_featured_ad_2', [['fluid']], 'ad-686095').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], ['fluid']).addSize([1200, 0], ['fluid']).build();
                gptAdSlots['ad-686097'] = googletag.defineSlot('/1004429/CM_coast_marketplace/CM_featured_ad_3', [['fluid']], 'ad-686097').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-676617'] = googletag.defineSlot('/1004429/DA/DA_medium_rectangle_300x250', [[300,250]], 'ad-676617').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-676618'] = googletag.defineSlot('/1004429/DA/DA_medium_rectangle_2_300x250', [[300,250]], 'ad-676618').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300, 600]]).addSize([1200, 0], [[300,250], [300, 600]]).build();
                gptAdSlots['ad-727500'] = googletag.defineSlot('/1004429/DA/DA_300x250/300x600_sticky_right_rail', [[300,250],[300,600]], 'ad-727500').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-727501'] = googletag.defineSlot('/1004429/DA/DA_320x50_sticky_anchor', [[320,50]], 'ad-727501').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Safe gun storage laws could come to Oregon | News | dailyastorian.com</title>
            
    <style>body { background-color: #f3f3f3; color: #444; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f3f3f3; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #07138b; } .fixed-nav #main-navigation { background-color: #07138b !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #07138b; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #0e20a5; }#site-header-container{ border-bottom: 3px solid #0e20a5; }#site-footer-container{ border-top: 3px solid #0e20a5; } .tnt-bg-accent { background-color: #0e20a5; } a .tnt-caret-down { color: #0e20a5; } .block-title .block-title-inner { border-color: #0e20a5; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #0e20a5; } .form-control:focus { border-bottom-color: #0e20a5; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.dailyastorian.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/custom/image/51018016-a0c8-11e8-8968-f3202c5c2da3.jpg" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Safe gun storage laws could come to Oregon | News | dailyastorian.com" href="http://www.dailyastorian.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.dailyastorian.com/news/safe-gun-storage-laws-could-come-to-oregon/article_d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.0fe42e9a012c922effb32cf7de14783d.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     

      $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fas tnt-user'></i> Already have an account? <a href='/users/login/?referer_url=/'>Log in here</a></p><p>By submitting this form, you agree to our <a href='http://www.eomediagroup.com/terms-of-service/'>Terms of Use</a> and <a href='http://www.eomediagroup.com/privacy-policy/'>Privacy Policy</a>.");  
           
 }); 
</script><script src="https://subscription.dailyastorian.com/BWTW/scripts/tw.js"></script>

  


        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc  section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.dailyastorian.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.127.2&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=inherit&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Jonathan+Levinson%0AOregon+Public+Broadcasting&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=618&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NCPX383&tncms.template.version=3.127.2&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=inherit&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Jonathan+Levinson%0AOregon+Public+Broadcasting&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=618&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
                /* Google analytics event */
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger', 
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL, 
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction, 
                            'tncms.event.social.target': obj.url
                    });
                }
                
        </script>
        <!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.dailyastorian.com/users/admin/contribute/article/?assetid=d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.dailyastorian.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-675183" class="tncms-block text-center padding-top"><div class="follow-links-675183 default">
    
    <section id="block-675183" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/DailyAstorian" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/DailyAstorian" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dailyastorian.com",
  "sameAs" : ["https://www.facebook.com/DailyAstorian","http://twitter.com/DailyAstorian"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-675182" class="tncms-block"><section id="block-675182" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-675182" class="search-form-container card clearfix text-center ">
    <form id="site-search-675182" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-675182-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-675182-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-675182-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-675182').submit();
        return false;
    });

    $('#site-search-675182').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-675182 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-675182 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-675182-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/staff.html"  class="nav-link tnt-section-staff">Staff</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/life/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.coastweekend.com"  target="_blank" rel="noopener" class="nav-link tnt-section-coast-weekend">Coast Weekend</a>
                                </li><li>
                                    <a href="https://oregonthisweek.com/northerncoast/astoria-warrenton"  target="_blank" rel="noopener" class="nav-link tnt-section-visitors-guide">Visitor's Guide</a>
                                </li><li>
                                    <a href="/life/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/life/in_one_ear/"  class="nav-link tnt-section-in-one-ear">In One Ear</a>
                                </li><li>
                                    <a href="/life/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/life/water_under_the_bridge/"  class="nav-link tnt-section-water">Water</a>
                                </li><li>
                                    <a href="/life/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/life/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/life/goonies/"  class="nav-link tnt-section-goonies">Goonies</a>
                                </li><li>
                                    <a href="/life/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/area_guide/"  class="nav-link tnt-section-area-guide">Area Guide</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/area_guide/hotels/"  class="nav-link tnt-section-hotels">Hotels</a>
                                </li><li>
                                    <a href="/area_guide/restaurants/"  class="nav-link tnt-section-restaurants">Restaurants</a>
                                </li><li>
                                    <a href="/area_guide/shopping/"  class="nav-link tnt-section-shopping">Shopping</a>
                                </li><li>
                                    <a href="/area_guide/things-to-do/"  class="nav-link tnt-section-things-to-do">Things to Do</a>
                                </li><li>
                                    <a href="/area_guide/vacation-rentals/"  class="nav-link tnt-section-vacation-rentals">Vacation Rentals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/video/"  class="nav-link tnt-section-video">Video</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/photos/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://subscription.dailyastorian.com/CircStore/Account/Register"  target="_blank" rel="noopener" class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://dailyastorian.or.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-eedition">Eedition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/newsletters/"  class="nav-link tnt-section-email-updates">Email Updates</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://coastmarketplace.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classified-ads">Classified Ads</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://ordering.eomediagroup.com/coast"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place a classified ad</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://coastmarketplace.com/results/?stq=%22Legal%20Notices%22"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://subscription.dailyastorian.com/circportal"  target="_blank" rel="noopener" class="nav-link tnt-section-newsstand-returns">Newsstand Returns</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-675178" class="tncms-block"><section id="block-675178" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/custom/image/0636bf52-a24d-11e8-9b7f-83af0ad64c11.png" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-676625" class="tncms-block"><div id="weather-676625" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=97103" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">45&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="97103"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-676625 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Astoria, OR
                                
                                 <small>(97103)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Rain likely. High 51F. Winds SSW at 15 to 25 mph. Chance of rain 100%. Rainfall near a quarter of an inch..</p>
                            <h5>Tonight</h5>
                            <p>Rain and wind early...then remaining cloudy with showers overnight. Low 47F. Winds SW at 20 to 30 mph. Chance of rain 100%. Rainfall near a half an inch.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 22, 2019 @ 10:53 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=97103"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-676622" class="tncms-block"><ul id="site-search-676622-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-676622" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-676622-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-676622-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-676622-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-676622').submit();
        return false;
    });

    $('#site-search-676622').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-676622 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-676622 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-676622-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/sports/local/" >
                    <span class="nav-label">Local</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://dailyastorian.or.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-area-guide"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/area_guide/" >
                    <span class="nav-label">Area Guide</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-hotels"  href="/area_guide/hotels/" >
                    <span class="nav-label">Hotels</span>
                </a></li><li>
                <a class="nav-link  tnt-section-restaurants"  href="/area_guide/restaurants/" >
                    <span class="nav-label">Restaurants</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shopping"  href="/area_guide/shopping/" >
                    <span class="nav-label">Shopping</span>
                </a></li><li>
                <a class="nav-link  tnt-section-things-to-do"  href="/area_guide/things-to-do/" >
                    <span class="nav-label">Things to Do</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vacation-rentals"  href="/area_guide/vacation-rentals/" >
                    <span class="nav-label">Vacation Rentals</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
<section id="custom-top-container" class="container-fullscreen-region container-fluid">
<div class="container">
  <div id="masthead-col-one" class="col-md-4 col-sm-4 hidden-xs hidden-sm">
        <div id="tncms-region-masthead-custom-col-one" class="tncms-region "><div id="tncms-block-676620" class="tncms-block"><section id="block-676620" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/custom/image/c35b8e96-a24d-11e8-9a4f-c7d40537e327.png" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4 hidden-xs hidden-sm">
        <div id="tncms-region-masthead-custom-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-12">
        <div id="tncms-region-masthead-custom-col-three" class="tncms-region "><div id="tncms-block-676619" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-676619" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676619');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-721025" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-721025" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-721025');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    </div>
    </div>
    </section>
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-676616" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-676616" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676616');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-76a39696-1e64-11e9-80d4-7bd430660979" class="modal fullscreen in modal-image image-default modal-76a39696-1e64-11e9-80d4-7bd430660979" role="dialog" aria-hidden="true">
        <button type="button" class="close hidden-print" data-dismiss="modal">
            <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
            <span class="sr-only">Close</span>
        </button>
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/7/6a/76a39696-1e64-11e9-80d4-7bd430660979/5c4747e7180b9.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/7/6a/76a39696-1e64-11e9-80d4-7bd430660979/5c4747e7180b9.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/7/6a/76a39696-1e64-11e9-80d4-7bd430660979/5c4747e7180b9.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/7/6a/76a39696-1e64-11e9-80d4-7bd430660979/5c4747e7180b9.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/7/6a/76a39696-1e64-11e9-80d4-7bd430660979/5c4747e7180b9.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/7/6a/76a39696-1e64-11e9-80d4-7bd430660979/5c4747e7180b9.image.jpg?resize=750%2C499 750w, https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/7/6a/76a39696-1e64-11e9-80d4-7bd430660979/5c4747e7180b9.image.jpg?resize=940%2C626 1200w"
                    sizes="100vw"
                    width="940"
                    height="626"
                    alt="gun locks"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                </div>
            </div>
        </div>
        <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-" data-target=".caption-inner-">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner- collapse in"><div class="caption-text"><p>Sgt. Brandon White of the Multnomah County Sheriff’s Office puts a cable lock on a training Glock. The sheriff’s office gives out gun locks for free to anyone who wants one.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jonathan Levinson/Oregon Public Broadcasting
<!--p:IMC Image Credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyastorian.com%2Fgun-locks%2Fimage_76a39696-1e64-11e9-80d4-7bd430660979.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/gun-locks/image_76a39696-1e64-11e9-80d4-7bd430660979.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":76a39696-1e64-11e9-80d4-7bd430660979}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.dailyastorian.com%2Fgun-locks%2Fimage_76a39696-1e64-11e9-80d4-7bd430660979.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=gun%20locks&via=DailyAstorian" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/gun-locks/image_76a39696-1e64-11e9-80d4-7bd430660979.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":76a39696-1e64-11e9-80d4-7bd430660979}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailyastorian.com/tncms/asset/editorial/76a39696-1e64-11e9-80d4-7bd430660979" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":76a39696-1e64-11e9-80d4-7bd430660979}' 'sms: 76a39696-1e64-11e9-80d4-7bd430660979editorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Astorian%5D%20gun%20locks&body=https%3A%2F%2Fwww.dailyastorian.com%2Fgun-locks%2Fimage_76a39696-1e64-11e9-80d4-7bd430660979.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":76a39696-1e64-11e9-80d4-7bd430660979}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/gun-locks/image_76a39696-1e64-11e9-80d4-7bd430660979.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":76a39696-1e64-11e9-80d4-7bd430660979}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-76a39696-1e64-11e9-80d4-7bd430660979-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="76a39696-1e64-11e9-80d4-7bd430660979" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="76a39696-1e64-11e9-80d4-7bd430660979" class="save-list-76a39696-1e64-11e9-80d4-7bd430660979-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="76a39696-1e64-11e9-80d4-7bd430660979" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
    </div>
    <style>
        #modal-image-76a39696-1e64-11e9-80d4-7bd430660979 img {
            max-height: 626px;
        }
    </style><article itemscope itemtype="https://schema.org/Article" id="asset-d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc" class="asset article-default"  data-url="https://www.dailyastorian.com/news/safe-gun-storage-laws-could-come-to-oregon/article_d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/7/6a/76a39696-1e64-11e9-80d4-7bd430660979/5c4747e7180b9.image.jpg?resize=940%2C626">
            <meta itemprop="width" content="940">
            <meta itemprop="height" content="626">
        </div>
        <meta itemprop="name" content="dailyastorian.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.dailyastorian.com/news/safe-gun-storage-laws-could-come-to-oregon/article_d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc.html" />
    <style>
                .asset-paging .direction {
                    color: #0e20a5;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc" class="asset-paging">
                <div id="paging-prev-d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc" class="paging-link prev offset"></div>
                <div id="paging-next-d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Safe gun storage laws could come to Oregon
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Jonathan Levinson
Oregon Public Broadcasting
</span></li>
        
        
            <li>
        <time datetime="2019-01-22T08:28:00-08:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/safe-gun-storage-laws-could-come-to-oregon/article_d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-01-22T08:28:00-08:00">
    <meta itemprop="datePublished" content="2019-01-22T08:28:00-08:00">
    <meta itemprop="dateModified" content="2019-01-22T08:28:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyastorian.com%2Fnews%2Fsafe-gun-storage-laws-could-come-to-oregon%2Farticle_d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/safe-gun-storage-laws-could-come-to-oregon/article_d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.dailyastorian.com%2Fnews%2Fsafe-gun-storage-laws-could-come-to-oregon%2Farticle_d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Safe%20gun%20storage%20laws%20could%20come%20to%20Oregon&via=DailyAstorian" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/safe-gun-storage-laws-could-come-to-oregon/article_d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailyastorian.com/tncms/asset/editorial/d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc}' 'sms: d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fceditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Astorian%5D%20Safe%20gun%20storage%20laws%20could%20come%20to%20Oregon&body=https%3A%2F%2Fwww.dailyastorian.com%2Fnews%2Fsafe-gun-storage-laws-could-come-to-oregon%2Farticle_d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc" class="save-list-d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-76a39696-1e64-11e9-80d4-7bd430660979" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="940">
            <meta itemprop="height" content="626">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/7/6a/76a39696-1e64-11e9-80d4-7bd430660979/5c4747e7180b9.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/7/6a/76a39696-1e64-11e9-80d4-7bd430660979/5c4747e7180b9.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/7/6a/76a39696-1e64-11e9-80d4-7bd430660979/5c4747e7180b9.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/7/6a/76a39696-1e64-11e9-80d4-7bd430660979/5c4747e7180b9.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/7/6a/76a39696-1e64-11e9-80d4-7bd430660979/5c4747e7180b9.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/7/6a/76a39696-1e64-11e9-80d4-7bd430660979/5c4747e7180b9.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/7/6a/76a39696-1e64-11e9-80d4-7bd430660979/5c4747e7180b9.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/7/6a/76a39696-1e64-11e9-80d4-7bd430660979/5c4747e7180b9.image.jpg?resize=750%2C499 750w, https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/7/6a/76a39696-1e64-11e9-80d4-7bd430660979/5c4747e7180b9.image.jpg?resize=940%2C626 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="940"
                    height="626"
                    alt="gun locks"
                    class="img-responsive full tnt-restrict-img-76a39696-1e64-11e9-80d4-7bd430660979" />
            </div><style>
                .tnt-restrict-img-76a39696-1e64-11e9-80d4-7bd430660979 {
                    max-width: 940px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Sgt. Brandon White of the Multnomah County Sheriff’s Office puts a cable lock on a training Glock. The sheriff’s office gives out gun locks for free to anyone who wants one.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Jonathan Levinson/Oregon Public Broadcasting
<!--p:IMC Image Credit--></span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyastorian.com%2Fnews%2Fsafe-gun-storage-laws-could-come-to-oregon%2Farticle_d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/safe-gun-storage-laws-could-come-to-oregon/article_d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.dailyastorian.com%2Fnews%2Fsafe-gun-storage-laws-could-come-to-oregon%2Farticle_d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Safe%20gun%20storage%20laws%20could%20come%20to%20Oregon&via=DailyAstorian" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/safe-gun-storage-laws-could-come-to-oregon/article_d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailyastorian.com/tncms/asset/editorial/d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc}' 'sms: d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fceditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Astorian%5D%20Safe%20gun%20storage%20laws%20could%20come%20to%20Oregon&body=https%3A%2F%2Fwww.dailyastorian.com%2Fnews%2Fsafe-gun-storage-laws-could-come-to-oregon%2Farticle_d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/safe-gun-storage-laws-could-come-to-oregon/article_d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc" class="save-list-d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
                                
                                <p>In his Portland home, Austin Meyers stood in front of his gun safe showing how he stores his ammo, his pistols and his rifle.</p><p>He was putting a cable lock on his matte Glock handgun and prepared to demonstrate how fast he could unlock it and load a magazine if he had to in an emergency.</p><p>The cable lock is essentially a metal cable with both ends connected to a padlock, forming a secure loop. One side of the cable goes in through the chamber, down the magazine well and then loops back into the locking mechanism. With the cable lock in place, a magazine cannot be loaded into the gun and the gun can’t fire.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Meyers locked his gun, put a magazine a few feet away and stashed the keys in a safe place. For security reasons, Meyers did not want to disclose where he keeps his key.</p><p>State laws regarding gun locks vary widely. Twenty-three states, including Oregon, don’t have any laws about firearm storage.</p><p>But that could change.</p><p>The state Legislature has introduced two different bills requiring gun owners to lock their firearms when not in use. If one of the bills is passed, gun owners in Oregon will have to think about this scenario if they haven’t already.</p><p>Meyers walked through what he would do if someone broke into his house.</p><p>“If you hear a window break, first get your keys,” Meyers said, reaching for the keys he hid moments before. “Get the gun from your your nightstand. Get the key into the lock.”</p><p>He struggled for a moment to get the key in the lock the right way.</p><p>“Open the lock up, pull that out. Get a mag in and then you’re good to go,” he said.</p><p>In all, for Meyers — who’s been a competitive shooter for five years — it takes 16 seconds.</p><p>And while that might not be fast enough for some people, Meyers thinks that’s plenty of time. He says you’d probably hear someone breaking in before you had to use your firearm.</p><p>“I don’t think that it’s extreme at all. It is pretty common sense you know, if you’re not using it — keep it locked up,” he said.</p><h3>Oregon’s approach</h3><p>Common sense is exactly how state Rep. Barbara Smith Warner, D-Portland, described it, too.</p><p>She and state Sen. James Manning, D-Eugene, are sponsoring one bill: the Cindy Yuille and Steven Forsyth Act, named for the two victims killed in the 2012 Clackamas Town Center shooting.</p><p>Gov. Kate Brown has also introduced a bill that would create a new crime called “endangering a minor,” punishable by 364 days in jail and a $6,250 fine.</p><p>Smith Warner compares her safe storage bill to the campaign to make seat belt use more commonplace.</p><p>“It takes kind of a public health approach,” Smith Warner explained. “You create an expectation, you do a broad public education campaign about it and you have that become the default activity.”</p><p>She said no one is going to be busting down doors to check gun safes.</p><p>But if something happens — say a child gets hold of your gun or a stolen gun is used to commit a crime — then, she said, it will be a violation.</p><p>“It’s like a traffic ticket,” Smith Warner said.</p><p>The new law would require all gun owners to secure their firearms when not in use. That means locking them up and keeping them out of the hands of people who are prohibited from owning guns, like minors or felons. It also requires gun owners to report a stolen gun within 24 hours or face liability for any damages.</p><p>Safe storage and mandatory reporting hit close to home for many Oregon residents in 2012. That year, a man used a stolen AR-15 to kill two people and injure a third at the Clackamas Town Center, a shopping mall just outside of Portland. The rifle wasn’t secured in the owner’s home and was never reported stolen.</p><p>“Nobody prepares for a moment like that,” said Paul Kemp, remembering that afternoon.</p><p>His sister had been at the mall visiting her husband with their daughter.</p><p>“They had just left and then the shooting started and she couldn’t get a hold of Steve,” Kemp recalled.</p><p>Kemp’s brother-in-law, Steve Forsyth, was one of the two people killed that day.</p><p>Kemp is lobbying for Smith Warner’s safe storage bill. He said that law could have saved Forsyth’s life had it been in place at the time.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><h3>The national picture</h3><p>Oregon isn’t the first state to pass a safe storage law.</p><p>Some states, like California, are more strict, requiring owners to keep firearms locked if they live in a home with people prohibited from owning them.</p><p>Other state laws are more relaxed. In Ohio, a gun dealer is only required to offer a lock with every purchase.</p><p>Twenty-seven states and the District of Columbia have a version of safe storage called a child access prevention law.</p><p>Andrew Morral, a senior behavioral scientist at the RAND Corp., was part of a team of researchers that looked at how different kinds of gun laws impact things like homicide and suicide.</p><p>“There’s variation,” Morral said, “but the basic idea is you’ve got to keep your guns locked if there’s any chance of a kid accessing them.”</p><p>Massachusetts is the only state that requires all guns to be locked when not in use.</p><p>A gun owner there can face up to $15,000 in fines or 12 years in prison for storing a firearm where a child may have access to it.</p><p>There are a few states — Utah, Mississippi and Tennessee — where there’s no legal requirement to lock up your guns, but it’s a misdemeanor to recklessly or knowingly provide firearms to a minor.</p><p>Smith Warner’s proposed legislation is a hybrid. The requirements are strict but the penalties are not. Like Massachusetts, it requires gun owners to securely store all firearms, but the penalty is only a fine up to $2,000.</p><p>Morral said that of the 13 types of gun laws they studied, the child access prevention laws had the greatest impact.</p><p>“It does look like safe storage laws can reduce lives lost to suicide and unintentional injury,” he added, “and you know that’s an endorsement, definitely, for safe storage.”</p><p>Massachusetts’ safe storage law is one law among many contributing to the state’s low gun death rate — at 3.6 gun deaths per 100,000 people in 2016, it’s the lowest in the country. Massachusetts’ death rate is five times lower than the highest rates in Alaska, Alabama and Louisiana, where there were over 20 deaths per 100,000 people. And it’s three times lower than Oregon’s.</p><p>But with Democratic supermajorities now holding power in both houses of Oregon’s Legislature, some are hoping new laws might reduce those numbers.</p><p>They’re also hoping Oregonians won’t punish them next election for the extra 16 seconds it will take to access their firearms if the safe storage bill becomes law.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyastorian.com%2Fnews%2Fsafe-gun-storage-laws-could-come-to-oregon%2Farticle_d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/safe-gun-storage-laws-could-come-to-oregon/article_d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.dailyastorian.com%2Fnews%2Fsafe-gun-storage-laws-could-come-to-oregon%2Farticle_d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Safe%20gun%20storage%20laws%20could%20come%20to%20Oregon&via=DailyAstorian" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/safe-gun-storage-laws-could-come-to-oregon/article_d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailyastorian.com/tncms/asset/editorial/d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc}' 'sms: d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fceditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Astorian%5D%20Safe%20gun%20storage%20laws%20could%20come%20to%20Oregon&body=https%3A%2F%2Fwww.dailyastorian.com%2Fnews%2Fsafe-gun-storage-laws-could-come-to-oregon%2Farticle_d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/safe-gun-storage-laws-could-come-to-oregon/article_d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc" class="save-list-d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22gun%22#tncms-source=keyword" class="tag-gun label label-default" data-tncms-track-dmp='search: gun'>Gun</a>
            </li> <li>
                <a href="/search/?k=%22weaponry%22#tncms-source=keyword" class="tag-weaponry label label-default" data-tncms-track-dmp='search: weaponry'>Weaponry</a>
            </li> <li>
                <a href="/search/?k=%22military%22#tncms-source=keyword" class="tag-military label label-default" data-tncms-track-dmp='search: military'>Military</a>
            </li> <li>
                <a href="/search/?k=%22austin%20meyers%22#tncms-source=keyword" class="tag-austin-meyers label label-default" data-tncms-track-dmp='search: austin-meyers'>Austin Meyers</a>
            </li> <li>
                <a href="/search/?k=%22storage%22#tncms-source=keyword" class="tag-storage label label-default" data-tncms-track-dmp='search: storage'>Storage</a>
            </li> <li>
                <a href="/search/?k=%22massachusetts%22#tncms-source=keyword" class="tag-massachusetts label label-default" data-tncms-track-dmp='search: massachusetts'>Massachusetts</a>
            </li> <li>
                <a href="/search/?k=%22firearm%22#tncms-source=keyword" class="tag-firearm label label-default" data-tncms-track-dmp='search: firearm'>Firearm</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22barbara%20smith%20warner%22#tncms-source=keyword" class="tag-barbara-smith-warner label label-default" data-tncms-track-dmp='search: barbara-smith-warner'>Barbara Smith Warner</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-686102" class="tncms-block title-no-margin"><section id="block-686102" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                <li><a href="https://coastmarketplace.com/results/?stq=%22real%20estate%22" class="">Homes</a></li>
            
                <li><a href="http://www.coastmarketplace.com/results/?stq=Jobs" class="">Jobs</a></li>
            
                <li><a href="http://www.coastmarketplace.com/results/?stq=%22Public+Notices%22" class="">Public Notices</a></li>
            
                <li><a href="http://www.coastmarketplace.com/results/?stq=Vehicles" class="">Vehicles</a></li>
            
        </ul>
    
    
    <div class="block-title title-686102 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://coastmarketplace.com/" target="_blank" rel="noopener">
                
                Marketplace
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-686093" class="tncms-block col-md-4 col-sm-6"><div class="tnt-ads-container text-center  " >
        <div id="ad-686093" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-686093');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-686095" class="tncms-block col-md-4 col-sm-6"><div class="tnt-ads-container text-center  " >
        <div id="ad-686095" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-686095');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-686097" class="tncms-block col-md-4 col-sm-6"><div class="tnt-ads-container text-center  " >
        <div id="ad-686097" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-686097');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-686100" class="tncms-block"><div class="clearfix"></div></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/safe-gun-storage-laws-could-come-to-oregon/article_d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.dailyastorian.com/users/login/?referer_url=https%3A%2F%2Fwww.dailyastorian.com%2Fnews%2Fsafe-gun-storage-laws-could-come-to-oregon%2Farticle_d2b5ea44-1e62-11e9-a7d4-ab2a9f93a6fc.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-694662" class="tncms-block"><script type="text/javascript">
  _bwtp = new TheWall('https://subscription.dailyastorian.com/BWTW/', 'DA', 'DA', null, 'DEFAULT' );
  _bwtp.init(false);
</script></div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-676617" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-676617" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676617');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-679623" class="tncms-block"><!-- CitySpark calendar widget --><div data-cswidget="8422"> </div>
<script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js"> </script></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-676618" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-676618" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-676618');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-675134" class="tncms-block"><section id="block-675134" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-675134 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-675134" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-675134" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-675134" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-675134" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-675134" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/jellyfish-show-up-by-the-hundreds-on-the-north-coast/article_07e57c62-19c6-11e9-8818-47358326f35b.html">Jellyfish show up by the hundreds on the North Coast</a></li><li><a href="/obituaries/obituary-john-pierce-christie/article_63289cb2-1818-11e9-b3ae-3751349c8c10.html">Obituary: John Pierce Christie</a></li><li><a href="/obituaries/obituary-blair-dylana-hernandez/article_36c5fb92-19cb-11e9-9ac2-47025b9c48b5.html">Obituary: Blair Dylana Hernandez</a></li><li><a href="/news/local/astoria-co-op-breaks-ground-in-mill-pond/article_bd29894e-1b68-11e9-ae11-bf1a338f3f17.html">Astoria Co-op breaks ground in Mill Pond</a></li><li><a href="/news/local/food-pantry-for-government-workers-serves-more-than/article_610bce7a-1d33-11e9-9509-ef7ecd81d659.html">Food pantry for government workers serves more than 1,300</a></li><li><a href="/news/local/seaside-will-pursue-annexation/article_3c6d77be-19df-11e9-b078-2b28c2e56bb5.html">Seaside will pursue annexation</a></li><li><a href="/news/local/port-of-astoria-sees-big-economic-impact-at-airport/article_6a15bbb4-199d-11e9-bd45-ab7a98746a8e.html">Port of Astoria sees big economic impact at airport</a></li><li><a href="/news/local/investigation-into-clatsop-county-mental-health-director-involved-on-call/article_b0febed6-1871-11e9-bebf-139ea6e23d1f.html">Investigation into Clatsop County mental health director involved on-call duty</a></li><li><a href="/news/local/grocery-outlet-challenges-seaside-planning-decision/article_50db2c8c-19a3-11e9-bd96-1bbd80ca8b75.html">Grocery Outlet challenges Seaside planning decision</a></li><li><a href="/news/local/coast-guard-misses-first-paycheck-amid-shutdown/article_7351be5e-185c-11e9-a226-7fca4c5f922a.html">Coast Guard misses first paycheck amid shutdown</a></li></ul></div>
        
        
            <div id="images-675134" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/photos/women-s-march-hits-downtown-astoria/image_32b96a0a-1d01-11e9-9e66-63860e850fb8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Women’s March hits downtown Astoria"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/3/2b/32b96a0a-1d01-11e9-9e66-63860e850fb8/5c44f3f591dd6.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial-cartoon-trump-s-wall/image_aacc30f0-146d-11e9-83a0-fb2e478b3471.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Editorial cartoon: Trump's wall"
                        class="img-responsive lazyload full"
                        width="1202"
                        height="1202"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/a/ac/aacc30f0-146d-11e9-83a0-fb2e478b3471/5c369096d6aa4.image.jpg?crop=1202%2C1202%2C261%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ian-monroe/image_938372a6-12a0-11e9-a5d1-0b31aabe2ffa.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Ian Monroe"
                        class="img-responsive lazyload full"
                        width="273"
                        height="273"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/9/38/938372a6-12a0-11e9-a5d1-0b31aabe2ffa/5c338abb0d4f2.image.jpg?crop=273%2C273%2C0%2C55&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial-cartoon-lack-of-bipartisanship/image_72a623a6-12d4-11e9-a3ac-173a386b0443.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Editorial cartoon: Lack of bipartisanship"
                        class="img-responsive lazyload full"
                        width="1211"
                        height="1211"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/7/2a/72a623a6-12d4-11e9-a3ac-173a386b0443/5c33e1eba5879.image.jpg?crop=1211%2C1211%2C250%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial-cartoon-government-shutdown/image_aabc1072-0eef-11e9-962f-a38105d9b3d7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Editorial cartoon: Government shutdown"
                        class="img-responsive lazyload full"
                        width="1194"
                        height="1194"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/a/ab/aabc1072-0eef-11e9-962f-a38105d9b3d7/5c2d59d7bc50a.image.jpg?crop=1194%2C1194%2C271%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/bottling-absinthe-at-pilot-house-distilling/image_70621694-151e-11e9-b167-ff6b6903dde5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Bottling absinthe at Pilot House Distilling"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/7/06/70621694-151e-11e9-b167-ff6b6903dde5/5c37b8d02e887.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/first-baby-on-the-north-coast-in/image_5fba38ca-104c-11e9-838f-230db220e167.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="First baby on the North Coast in 2019"
                        class="img-responsive lazyload full"
                        width="940"
                        height="940"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/5/fb/5fba38ca-104c-11e9-838f-230db220e167/5c2fa26a27fdd.image.jpg?crop=940%2C940%2C235%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/louetta-booker/image_c964c61c-06f3-11e9-b052-2f2af0d1fa7c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Louetta Booker"
                        class="img-responsive lazyload full"
                        width="271"
                        height="271"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/c/96/c964c61c-06f3-11e9-b052-2f2af0d1fa7c/5c1ff46f10fde.image.jpg?crop=271%2C271%2C0%2C56&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/local/knappa-s-sophia-carlson/image_3aab8a16-156f-11e9-8648-030edac2b4af.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Knappa's Sophia Carlson"
                        class="img-responsive lazyload full"
                        width="532"
                        height="532"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/3/aa/3aab8a16-156f-11e9-8648-030edac2b4af/5c384105287f1.image.jpg?crop=532%2C532%2C0%2C160&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/local/knappa-s-robert-pi-a-goes-over-the-top/image_3f65a3f0-1797-11e9-8e43-0f3c5df08cdf.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Knappa's Robert Piña goes over the top"
                        class="img-responsive lazyload full"
                        width="1181"
                        height="1181"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/3/f6/3f65a3f0-1797-11e9-8e43-0f3c5df08cdf/5c3bdf54084cd.image.jpg?crop=1181%2C1181%2C287%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-675134" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/nation/harvesting-the-world-s-most-expensive-spice/youtube_58f1b6e3-1c75-5434-8e7f-ec3cfd29ee60.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Harvesting the World’s Most Expensive Spice"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/5/8f/58f1b6e3-1c75-5434-8e7f-ec3cfd29ee60/5c4075cdd16c0.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/video/sen-wyden-remarks-on-federal-shutdown/video_e0d11886-1b7b-11e9-b456-17e5063f0e56.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Sen. Wyden remarks on federal shutdown"
                        class="img-responsive lazyload full"
                        width="676"
                        height="676"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/e/0d/e0d11886-1b7b-11e9-b456-17e5063f0e56/5c426b738e279.image.jpg?crop=676%2C676%2C187%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/video/painted-dog-pups-have-first-checkup-at-oregon-zoo/video_19aefc88-1b7f-11e9-8799-6ff6e269e04f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Painted dog pups have first checkup at Oregon Zoo"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/1/9a/19aefc88-1b7f-11e9-8799-6ff6e269e04f/5c426d172ab12.image.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/video/coast-guard-rescues-two-surfers-near-cannon-beach/video_8d91c6bc-16c5-11e9-989a-1fe2917e76f1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Coast Guard rescues two surfers near Cannon Beach"
                        class="img-responsive lazyload full"
                        width="1079"
                        height="1079"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/8/d9/8d91c6bc-16c5-11e9-989a-1fe2917e76f1/5c426f8edeb27.image.jpg?crop=1079%2C1079%2C421%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/video/coast-guard-evacuates-man-from-ship-off-willapa-bay/video_833da39e-15d9-11e9-ad64-7fc44b8fc83c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Coast Guard evacuates man from ship off Willapa Bay"
                        class="img-responsive lazyload full"
                        width="960"
                        height="960"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/8/33/833da39e-15d9-11e9-ad64-7fc44b8fc83c/5c390dee059fc.preview.jpg?crop=960%2C960%2C369%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/nation/adviser-trump-pelosi-fight-is-king-kong-vs-godzilla/video_0b2fcb07-c4cf-5902-91aa-8ebde9aea347.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Adviser: Trump-Pelosi fight is King Kong vs. Godzilla"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/assets/v3/editorial/0/b2/0b2fcb07-c4cf-5902-91aa-8ebde9aea347/5c4136e66cc13.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-675134" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/gun-safety-legislation-on-the-agenda-in-salem/article_51c43678-0587-11e9-b190-a7058454f8af.html">Gun safety legislation on the agenda in Salem</a> (6)</li><li><a href="/news/local/elk-mounts-a-car-in-warrenton-raising-concern-about-animals/article_f1b228e6-096c-11e9-8511-cf8884d343a8.html">Elk mounts a car in Warrenton, raising concern about animals on the road</a> (3)</li><li><a href="/obituaries/obituary-laura-may-ihander-reith/article_829b5316-0d2b-11e9-85d4-83fc8f737f95.html">Obituary: Laura May Ihander Reith</a> (2)</li><li><a href="/news/local/gearhart-crossing-closes-over-the-weekend/article_8d8f75f2-1070-11e9-b0ab-07b743c650ed.html">Gearhart Crossing closes over the weekend</a> (2)</li><li><a href="/news/local/for-the-glam-tram-the-fun-is-over/article_ad64b24c-0ba8-11e9-a3b9-2ff0a3ce6da6.html">For the Glam Tram, the fun is over</a> (2)</li><li><a href="/multimedia/photos/coast-guard-keeps-working-during-government-shutdown-without-pay/collection_f5b0aac2-0a1a-11e9-9873-1337d2fbdc24.html">Coast Guard keeps working during government shutdown without pay</a> (2)</li><li><a href="/opinion/letters/letter-stop-smart-meter-extortion/article_02acee96-11ed-11e9-9d8d-9798312182d6.html">Letter: Stop smart meter extortion</a> (1)</li><li><a href="/news/local/nebeker-tapped-as-clatsop-county-commission-chair/article_0edcef50-1499-11e9-aabe-47d7e5c5d392.html">Nebeker tapped as Clatsop County commission chair</a> (1)</li><li><a href="/news/local/gearhart-wants-people-to-stop-feeding-elk/article_116d9b44-0f6b-11e9-beb4-ebd3e6664633.html">Gearhart wants people to stop feeding elk</a> (1)</li><li><a href="/news/local/design-review-committee-member-confronted-by-astoria-mayor-over-hotel/article_1a895276-134f-11e9-ad18-97ecd87215e7.html">Design Review Committee member confronted by Astoria mayor over hotel comments</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-727500" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-727500" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-727500');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-675174" class="tncms-block"><section id="block-675174" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-675174 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/video/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/multimedia/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-675125" class="tncms-block"><section id="block-675125" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-675125 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://coastmarketplace.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="http://www.coastweekend.com/cw/events"  target="_blank" rel="noopener">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-676615" class="tncms-block"><section id="block-676615" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-676615 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-675179" class="tncms-block padding-bottom"><section id="block-675179" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/content/tncms/custom/image/1f1396b6-a24e-11e8-9e39-4f498eb1ab96.png" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-675176" class="tncms-block"><section id="block-675176" class="block emphasis-h4   " ><address>
    <strong>dailyastorian.com</strong><br>
    949 Exchange St.<br>
    Astoria, OR 97103
    <br>
    
        <strong>Phone:</strong> (503) 325-3211<br>
        <strong>Email:</strong> <a href="mailto:editor@dailyastorian.com">editor@dailyastorian.com</a><br>
    
</address></section></div><div id="tncms-block-675184" class="tncms-block padding-bottom"><div class="follow-links-675184 default">
    
    <section id="block-675184" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/DailyAstorian" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/DailyAstorian" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dailyastorian.com",
  "sameAs" : ["https://www.facebook.com/DailyAstorian","http://twitter.com/DailyAstorian"]
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-675129" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-675129"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">The Daily Astorian</a>, 949 Exchange St. Astoria, OR</small><small>&nbsp;| <a href="http://eomediagroup.com/terms-of-service/">Terms of Use</a></small><small>&nbsp;| <a href="http://eomediagroup.com/privacy-policy/">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-727501" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-727501" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-727501');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc13302.add('act', dmpData);
	_cc13302.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ objectFitImages(".modal-image-container img"); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyastorian.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.6b2d5b8275e5ba9cdb2a2f0eea6e06b0.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                    });
                })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13302.add('act', dmpData);
	_cc13302.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>